“You might want to run ‘apt-get -f install’ to correct these” Hatası Çözümü

Uygulama yüklerken böyle bir uyarı ile karşılaşıyorsanız;

Konsol ekranına sırasıyla aşağıdaki komutlar yazılır.

sudo apt-get update
sudo dpkg –configure -a
sudo apt-get install -f

ve hata çözülür.

Benzer Yazılar
Bir Cevap Yazın

E-posta hesabınız yayınlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir